Impossibile installare Net Framework 1.1

February 3

Impossibile installare Net Framework 1.1


L'installazione di .NET Framework 1.1 non è sempre possibile per una serie di ragioni. Alcune delle questioni includono già avere una versione successiva del .NET installato o un sistema operativo molto vecchio sul computer. Potreste scoprire che .NET Framework 1.1 è il software sbagliato per le vostre esigenze.

Motivi

Si potrebbe già avere una versione successiva installato. .NET Framework è una macchina virtuale, un programma che esegue programmi scritti in linguaggi di programmazione .NET fatte da Microsoft. Si è preinstallato sulla maggior parte dei sistemi informatici moderni ed è aggiornato quando Windows esegue aggiornamenti automatici ogni settimana. Già avere una versione installata sul computer potrebbero interferire con la capacità del vostro computer per installare la versione 1.1. In caso contrario, un sistema operativo molto più vecchio, uno che è precedente a Windows XP in un non-Microsoft del sistema operativo almeno o come Linux può interferire con il processo di installazione.

soluzioni

Verificare se si ha realmente bisogno la versione 1.1. Se lo fai, si dovrebbe essere in grado installarlo accanto alle versioni più recenti. Fate questo facendo clic destro sul programma e selezionare "Esegui come amministratore", se non riesce. Windows 7 ha conosciuto problemi durante l'installazione e non può funzionare. Se non sei su un sistema operativo di Microsoft, è possibile tenta di installare Mono, un open source, programma gratuito che esegue programmi .NET. Non è perfetto, ma supporta altri sistemi operativi. Si può provare a ottenere la versione più recente di .NET Framework di Microsoft, anche.

Funzione

È necessario il programma di .NET Framework per tutti i programmi .NET per l'esecuzione, consente ai programmatori di codice in un certo numero di linguaggi di programmazione e offre una vasta libreria di risorse di programmazione. In teoria, è meglio utilizzare la versione più recente, ma in pratica, le versioni più recenti di .NET spesso non sono completamente compatibili con le piattaforme software e di computer più vecchi.


Articoli Correlati