Requisiti di sistema per il software CAD

June 25

Requisiti di sistema per il software CAD


Progettazione software Computer Aided (CAD) è disponibile in vari formati, compresi quelli utilizzati per specifici settori quali l'architettura, interior design, ingegneria e altri. software CAD è disponibile per i sistemi operativi Windows, Linux / UNIX e Mac. Anche se i requisiti esatti di sistema variano a seconda di ogni altro programma di software CAD utilizzato, il sistema operativo di base e altri requisiti di sistema per i programmi CAD più popolari sono disponibili.

sistema operativo Windows

Molte versioni del sistema operativo Windows sono disponibili, e la maggior parte dei programmi CAD sono disponibili per l'uso su ognuna di esse. Ad esempio, CADPro Platinum Series richiede Windows XP o più recente, Pentium II CPU o meglio e non meno di 64 MB di RAM e 40 MB di spazio su disco rigido. AutoCAD richiede Windows XP Home con SP2 o più recente, un processore Intel Pentium 4 o un processore AMD Athlon e un minimo di 2 GB di RAM e 1,8 GB di disco rigido spazio libero su disco. Tuttavia, hullform, che è disponibile anche per Linux, richiede Windows 95 o superiore.

Linux / UNIX OS

Perché Linux / UNIX costruisce e distribuzioni sono open source, esistono migliaia di versioni, come fanno migliaia di programmi CAD, e ognuno avrà le proprie esigenze di velocità del processore e RAM, tra gli altri requisiti. Ad esempio, QCad è fatto per gli utenti desktop KDE di Linux; LinuxCAD è per qualsiasi sistema operativo Linux; Hullform è sia per Linux e Windows; e FreeCAD richiede un nucleo Linux basata su Debian, oltre a moduli Python per la versione 0,9 o successiva.

Mac OS

TurboCAD Mac Pro 4.0 SP1 (Apple) richiede non meno di Mac OS X versione 10.4 o più recente, non meno di un processore PowerPC G4, 256 MB di RAM, 32 MB di RAM per il video, 200 MB di disco rigido spazio libero su disco. Domus.Cad 15.0.3 richiede semplicemente la versione Mac OS X 10.4 o successivo da utilizzare. VectorWorks 2010 Sp4 per Mac richiede Mac OS X versione 10.5 o 10.6 e un processore PPC / Intel. TurboCAD richiede Mac OS X versione 10.4 o successivo utilizzando Leopard o Snow Leopard, oltre a un processore G4 o meglio, un minimo di 256 MB di RAM e un minimo di 200 MB di spazio libero su disco libero su disco.


Articoli Correlati