Di Apple Xcode 2.4.1 Requisiti di sistema

January 27

Di Apple Xcode 2.4.1 Requisiti di sistema


Xcode di Apple Computer è un ambiente di sviluppo integrato per aiutare gli sviluppatori di software nella creazione di software per la piattaforma Mac OS X. Fin dalla sua versione originale nel 2003, Xcode è stato successivamente aggiornato e migliorato, portando ad Xcode 3.2.1 nel 2009. Xcode 2.4.1 è un aggiornamento per Xcode versione 2.0, che è venuto in bundle con Mac OS X 10.4 (Tiger), nel 2005. l'aggiornamento contiene molte modifiche sicurezza e stabilità, così come gli aggiornamenti di specifiche di Apple Software Development Kit (SDK). Apple consiglia l'aggiornamento Xcode per gli utenti di 2.2.1 (e versioni precedenti).

Requisiti hardware

Xcode 2.4.1 verrà eseguito su G3, G4 e G5 processori PowerPC, così come configurazioni di Intel. Gli utenti devono disporre di 4 gigabyte di spazio disponibile su disco rigido per l'installazione di Xcode con Mac OS X 10.4 (Mac OS X 10.4 richiede solo 3 gigabyte di spazio se non si installa l'ambiente Xcode). Gli utenti devono anche disporre di sistemi con almeno 256 MB di RAM e una porta FireWire disponibile. Una unità ottica DVD è richiesto per l'installazione.

Requisiti software

Mac OS X 10.4 è necessario per eseguire Xcode 2.4.1. Ulteriori installazioni personalizzate possono essere necessari se gli utenti in programma di sviluppare applicazioni per piattaforme come Java o WebObjects.

Note importanti

Una porta FireWire disponibile è necessario per l'installazione, ma gli utenti devono essere consapevoli che non tutti i sistemi Macintosh G3-based hanno quella porta.


Articoli Correlati